DSCN0342

Bei meinem Citroën XM V6 kam während der Fahrt die Meldung, dass das ABS außer betrieb sei.

Ein Auslesen des Fehlerspeichers ergab, dass der linke vordere ABS Sensor defekt sei. Das Löschen des Fehlerspeichers ergab eine sofortige neue Hinterlegung des Fehlers; der Sensor lieferte einfach kein Signal mehr.

Bevor man nun einfach einen neuen Sensor bestellt, sollte man sich diesen vorher genau ansehen. Gerne sind die Steckerverbindungen angegammelt, so dass ein Reinigen oder ein Ersetzen der Steckerverbindung durch eine Lötverbindung schon helfen.

Reinigen sollte man auch die Sensorfläche, da der Abstand zwischen ABS Ring auf der Antriebswelle und Sensor offensichtlich zu groß gewählt wurde und sich so doch ab und an Dreck auf dem Sensor sammelt.

Das war übrigens der Grund bei dem angeblich defekten Sensor meines XM: Die Sensorfläche war verdreckt. Nach der Reinigung läuft das ABS wieder.

 

Wenn man einen ABS Sensor erneuert oder gereinigt hat, reicht es übrigens nicht, einfach den Fehlerspeicher zu löschen. Die Meldung “ABS außer Betrieb” bleibt. Das TEVES System sammelt nämlich erst ab 30km/h Daten. 2-3 Sekunden nachdem man diese Geschwindigkeit erreicht hat, sollte jedoch das System wieder aktiviert werden, was durch Erlöschen der Lampe signalisiert wird. Passiert das nicht, muss man weiter forschen.

 

Also: Zuerst die Sensoren checken, bevor man einfach einen neuen kauft. Denn gerade die ABS Sensoren für den Y3 sind mit über €200,- doch recht teuer.

© 2014, Böse X-Beine & Co.. Alle Rechte vorbehalten.

Seit dem Jahr 2000 schraube ich regelmäßig an meinen Citroëns.
Im “learning by doing”-Verfahren habe ich mir mittlerweile soviel Wissen angeeignet, dass meine Autos seither keine KFZ-Werkstatt mehr von innen gesehen haben.

Dieses Wissen möchte ich mit euch teilen.

Daher dieses Blog mit meinen Erfahrungen, von einem Hobbyschrauber, für Hobbyschrauber.